User Tools

Site Tools


installation

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
installation [2015/02/04 14:04]
skylarmt [Mac OS X]
installation [2019/04/16 02:40] (current)
Line 16: Line 16:
 The installer (and application) need a graphics environment. ​ You cannot install or run SyMAT from a text-only console. The installer (and application) need a graphics environment. ​ You cannot install or run SyMAT from a text-only console.
  
-Java is not bundled with the Linux/Unix download.  ​You must already ​have it installed. ​ SyMAT does not offically ​support OpenJDK, but it may work anyways.+You must have Java 8 installed ​before you can install SyMAT.  SyMAT does not officially ​support OpenJDK.
 </​WRAP>​ </​WRAP>​
  
Line 24: Line 24:
  
 Unzip the downloaded SyMAT_universal_?​_?​.zip. ​ Open the SyMAT folder and run SyMAT.jar with the command <​code>​java -jar SyMAT.jar</​code>​ Unzip the downloaded SyMAT_universal_?​_?​.zip. ​ Open the SyMAT folder and run SyMAT.jar with the command <​code>​java -jar SyMAT.jar</​code>​
 +You must have Java 8 installed, or some components will not run.
installation.1423083863.txt.gz ยท Last modified: 2019/04/16 02:40 (external edit)